Results 51 packages
Sort by

matrixcopy "matrix: ^14.0.0" to clipboard
matrix: ^14.0.0 copied to clipboard

88
likes
150
points
27.1k
downloads

alphabet_list_viewcopy "alphabet_list_view: ^1.2.1" to clipboard
alphabet_list_view: ^1.2.1 copied to clipboard

63
likes
160
points
1.79k
downloads
A ListView with sticky headers and an iOS-like clickable sidebar.#list
screenshot

native_image_croppercopy "native_image_cropper: ^0.8.0" to clipboard
native_image_cropper: ^0.8.0 copied to clipboard

53
likes
160
points
1.94k
downloads
A Flutter plugin for cropping images. Supports rectangular and circular cropping.#native#crop#image-cropper
screenshot

enough_mailcopy "enough_mail: ^2.1.7" to clipboard
enough_mail: ^2.1.7 copied to clipboard

138
likes
130
points
21.9k
downloads
IMAP, POP3 and SMTP for email developers. Choose between a low level and a high level API for mailing. Parse and generate MIME messages. Discover email settings.#email#imap#pop3#smtp#mime

http_statuscopy "http_status: ^3.3.3" to clipboard
http_status: ^3.3.3 copied to clipboard

6
likes
160
points
1.32k
downloads
Constants enumerating the HTTP status codes in Dart. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.#http-status

interactive_bottom_sheetcopy "interactive_bottom_sheet: ^1.1.1" to clipboard
interactive_bottom_sheet: ^1.1.1 copied to clipboard

65
likes
160
points
111
downloads
A customizable interactive bottom sheet, which lets you interact with the screen behind it.#bottom-sheet
screenshot

bc_golden_plugincopy "bc_golden_plugin: ^3.1.1" to clipboard
bc_golden_plugin: ^3.1.1 copied to clipboard

11
likes
140
points
1.44k
downloads
Golden Plugin is a software that enables you to test the UI you develop against a reference image or a design in Figma.

responsive_notebook_backgroundcopy "responsive_notebook_background: ^1.0.2" to clipboard
responsive_notebook_background: ^1.0.2 copied to clipboard

21
likes
160
points
187
downloads
A notebook background which is responsive to the system text size settings.#background#notebook#responsive
screenshot

rulescopy "rules: ^3.7.0" to clipboard
rules: ^3.7.0 copied to clipboard

109
likes
160
points
80
downloads
Rules is a simple yet powerful and feature-rich validation library for both dart and flutter.

ruler_scale_pickercopy "ruler_scale_picker: ^1.0.0" to clipboard
ruler_scale_picker: ^1.0.0 copied to clipboard

25
likes
160
points
110
downloads
A highly customisable, scrollable widget in a ruler-like style from which you can select values.#ruler#scrollable
screenshot

Check our help page for details on search expressions and result ranking.